艺海股票网

炒股入门

当前位置:首页 > 股票行情 > 操盘必读 > 正文

牛熊分界线指标公式是什么?第一指标公式网谈牛熊分界线具体公式一

2019-06-15 23:36互联网

  牛熊分界线指标公式是什么?牛熊分界线具体公式一览

  虽然牛市和熊市不能简单地判断出来但是在技术分析指标上我们可以轻松的判断出当前的股市行情是牛市还是熊市亦或者震荡市很多人可能想知道如何来看了其实就是借助了牛熊分界线指标公式哦。

  说明:趋势线向上出现紫色柱;趋势线向下出现绿色柱;趋势线向上出现紫色柱为洗盘可持股。

  STICKLINE(C》0,0,105,15,0),COLORBLACK;

  股票趋势线: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),LINETHICK1,COLORWHITE;

  LC := REF(CLOSE,1);

  RSI1:=SMA(MAX(CLOSE-LC,0),13,1)/SMA(ABS(CLOSE-LC),13,1)*100;

  RSIF:=90-RSI1,COLOR33DD33;

  A4:=((C-LLV(L,33))/(HHV(H,33)-LLV(L,33)))*67;

  VAR22:=LLV(LOW,10);

  VAR33:=HHV(HIGH,25);

  动力线:=EMA((CLOSE-VAR22)/(VAR33-VAR22)*4,4);

  RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;

  PP101:=SMA(RSV,3,1);

  PP102:=SMA(PP101,3,1);

  PP103:=3*PP101-2*PP102;

  STICKLINE(动力线》0 AND ((PP103》PP101 AND PP103

  STICKLINE(动力线》=0.2 AND 动力线《0.5 AND ((PP103》PP101 AND PP103

  STICKLINE(动力线》=0.5 AND 动力线《1.75 AND ((PP103》PP101 AND PP103

  STICKLINE(动力线》=1.75 AND 动力线《3.2 AND ((PP103》PP101 AND PP103

  STICKLINE(动力线》=3.2 AND 动力线《3.45 AND ((PP103》PP101 AND PP103

  STICKLINE(动力线》=3.45,95,92,3,0) AND PP103《pp101,colorcyan;{高位危险青仓青色};《 p=“”》

  STICKLINE(PP103《pp101,95,94,1,0),colorgreen;{好像要大跌绿色};《 p=“”》

  VAR1:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;

  VAR2:=SMA(VAR1,9,1)+100;

  VAR3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

  VAR4:=SMA(VAR3,3,1);

  VAR5:=SMA(VAR4,3,1)+100;

  VAR6:=VAR5-VAR2;

推荐阅读