艺海股票网

炒股入门

当前位置:首页 > 股票知识 > 股票公式 > 正文

通达信波动线副图公式源码 通达信波动副图指标详解源码

2019-04-16 17:45互联网

  N:=5;

  VAR1:=4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-

  3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3.2,1),COLORYELLOW,LINETHICK1;

  VAR2:= 8,COLORGREEN,LINETHICK1;

  VARO5:=LLV(LOW,27);

  VARO6:=HHV(HIGH,34);

  VARO7:=EMA((CLOSE-VARO5)/(VARO6-VARO5)*4,4)*25;

  建仓区: IF((VARO7<10),80,101) ,COLOR00CCFF,LINETHICK2;

  B1:=(HHV(H,9)-C)/(HHV(H,9)-LLV(LOW,9))*100- 70;

  B2:=SMA(B1,9,1)+100;

  B3:=(C-LLV(L,9))/(HHV(H,9)- LLV(L,9))*100;

  B4:=SMA(B3,3,1);

  B5:=SMA(B4,3,1)+100;

  B6:=B5-B2;

  波动线:IF(B6>60,B6-60,0),LINETHICK2,COLORMAGENTA;

推荐阅读