艺海股票网

炒股入门

当前位置:首页 > 股票知识 > 股票入门 > 正文

通信达公式导入 那么清晰的底必需关注无未来副图指标

2019-03-20 17:39未知
通信达公式导入

  VAR1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

  VAR2:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;

  VAR3:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;

  VAR4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;

  VAR5:=(VAR2+2*VAR3+3*VAR4)/6;

  VAR6:=MA(VAR5,3);

  MACD: VAR6*5,COLORSTICK ,LINETHICK2 ;

  提醒: STICKLINE(VAR6 <=-6,0,-25,5,0), COLOR88B7EA ;

  关注: STICKLINE(VAR6 <=-8,5,25,7,0) ;

  出击: STICKLINE(VAR6 <=-10,80,100,5,0), , COLORYELLOW;

  警戒雷达: IF(VAR6 < -6,20,0),LINETHICK3 , COLORFF0000;

  引导雷达: STICKLINE(VAR6 <=-10,65,35,4,0),;

  制导雷达: STICKLINE(VAR6 <=-10,40,0,4,0), , COLORRED;

  发射: STICKLINE(VAR6 <=-10,80,30,3,0), , COLORGREEN;

  导弹: STICKLINE(VAR6 <=-10,80,60,3,0), , COLORWHITE;

  K: SMA(VAR1,3,1), , COLORGREEN;

  D: SMA(K,3,1), , COLORYELLOW;

  J: 3*K-2*D, , COLORWHITE;

  底: 20,LINETHICK2 ,POINTDOT COLOR77AA1A;

  入顶: 80,LINETHICK2 ,POINTDOT COLORCYAN;

  大顶: 100,LINETHICK2 ,POINTDOT COLOR22A6E6;

推荐阅读