艺海股票网

炒股入门

当前位置:首页 > 股票知识 > 股票入门 > 正文

通信达最好的卖出公式 MACD顶背离和底背离副图公式

2019-03-20 17:41未知
通信达最好的卖出公式

  DIFF:EMA(CLOSE,12) - EMA(CLOSE,26);

  DEA:EMA(DIFF,9);

  MACD:2*(DIFF-DEA);

  DRAWICON(LONGCROSS(DIFF,0,22),DEA/2,9);

  QA1:=REF(C,1);

  QA2:=DCLOSE;

  QA3:=(QA2-QA1)/QA1*100;

  预警线:=(QA3-REF(QA3,1));

  A11Q:=REF(V,1);

  A12Q:=DVOL;

  A13Q:=A12Q/A11Q;

  AA3Q:=(A13Q-REF(A13Q,1));

  DRAWICON(CROSS(预警线,10) AND CROSS(AA3Q,500),0,1);

  DRAWICON(CROSS(预警线,30) AND CROSS(AA3Q,500),0,5);

  DRAWTEXT(CROSS(预警线,50) AND CROSS(AA3Q,500) ,MACD*0.001,'升'),COLORRED;

  XYZ1:=CROSS(ZIG(3,10),REF(ZIG(3,10),1)) AND DEA<0;

  AZ1:=BARSLAST(REF(XYZ1,1));

  底背离:=CROSS(ZIG(3,10),REF(ZIG(3,10),1))AND LOWREF(DIFF,AZ1+1);

  DRAWLINE(AZ1=0, LLV(DIFF,10),底背离, LLV(DIFF,5),0),COLORRED,LINETHICK2;

  DRAWTEXT(底背离,DIFF*1.4,' 底背离'),COLORRED;

  XYZ2:=CROSS(REF(ZIG(3,10),1),ZIG(3,10)) AND DEA>0;

  AZ2:=BARSLAST(REF(XYZ2,1));

  顶背离:=CROSS(REF(ZIG(3,10),1),ZIG(3,10))AND HIGH>REF(HIGH,AZ2+1)AND DIFF

  DRAWLINE(AZ2=0,HHV(DIFF,5),顶背离,HHV(DIFF,10),0),COLORGREEN,LINETHICK2;

  DRAWTEXT(顶背离,DIFF*1.4,' 顶背离'),COLORGREEN;

推荐阅读